“震网三代”漏洞补丁修复工具

2017年6月的微软补丁于14日发布,经过360安全专家研判确认以下两个漏洞需要紧急处置:“震网三代”LNK文件远程代码执行漏洞(CVE-2017-8464)和 Windows搜索远程命令执行漏洞(CVE-2017-8543)。“震网三代”LNK文件远程代码执行漏洞(CVE-2017-8464)可以用于穿透物理隔离网络。微软14日凌晨发布的安全公告,称CVE-2017-8464被国家背景的网络攻击所使用,实施攻击。


建议立即使用360企业安全集团天擎团队发布的“震网三代”漏洞补丁修复工具进行检测和修复。


下载
版本号:6.0.0.1009
md5: E781B2FDCC0505B517947C2E1E5870ED
sha1: 4C2C1F6CEC6FC010ECE84CDBCE016A6B41083BE2
sha256: 3B3777957644BE56DE3239AC01E6993F39E50CF0DB308BD9241B12236B6F1BCF


部分操作系统安装补丁需要满足一定的先决条件,请参考下面表格中的说明手动进行安装处理后再运行本工具。

系统版本 补丁号及下载链接 安装补丁的先决条件 备注
Windows XP KB4024402
x86
Service Pack 3;没有打过SP的版本,需要先升级到SP2,才能升级到SP3 x86 SP2
x86 SP3
Windows XP Professional x64 Edition SP2 KB4024402
x64
暂未验证 工具暂不支持,请手动下载安装
Windows Server 2003 KB4024402
x86
x64
Service Pack 2 x86 SP2
Windows Vista KB4024402/KB4021903
KB4024402-x86
KB4024402-x64
KB4021903-x86
KB4021903-x64
Service Pack 2;没有打过SP的版本需要先升级到SP1,才能升级到SP2 x86 SP1
x86 SP2
x64 SP1
x64 SP2
Windows 7 KB4022722
x86
x64
Service Pack 1 x86 SP1
x64 SP1
Windows Server 2008 KB4024402/KB4021903
KB4024402-x86
KB4024402-x64
KB4021903-x86
KB4021903-x64
Service Pack 2;没有打过SP的版本需要先升级到SP1,才能升级到SP2 x86 SP1
x86 SP2
x64 SP2
Windows Server 2008 R2 KB4022722
x64
IA64
Service Pack 1 x64 SP1
Windows 8 KB4022839
x86
x64
Windows 8 Embedded KB4022718
x86
x64
Windows Server 2012 KB4022718
x64
Windows 8.1 KB4022717
x86
x64
需要按顺序先安装KB3021910和KB2919355 如果安装失败,请参考微软官网说明
KB3021910
x86
x64
KB2919355
x86
x64
Windows Server 2012 R2 KB4022717
x64
需要按顺序先安装KB3021910和KB2919355 如果安装失败,请参考微软官网说明
KB3021910
x64
KB2919355
x64
Windows 10 1511 KB4022714
x86
x64
提供的下载链接是6月的安全累积补丁
工具暂不支持,请手动下载安装
(运行winver查看系统版本号)
Windows 10 1607 KB4022715
x86
x64
提供的下载链接是6月的安全累积补丁
工具暂不支持,请手动下载安装
(运行winver查看系统版本号)
Windows 10 1703 KB4022725
x86
x64
提供的下载链接是6月的安全累积补丁
工具暂不支持,请手动下载安装
(运行winver查看系统版本号)
Windows 10 1507 KB4022727
x86
x64
提供的下载链接是6月的安全累积补丁
工具暂不支持,请手动下载安装
(运行winver查看系统版本号)
Windows Server 2016 KB4022715
x64
提供的下载链接是6月的安全累积补丁
工具暂不支持,请手动下载安装


更新日志

1.0.0.1001
发布时间:2017/6/14/ 14:08
更新内容:
1. 第一版震网三代漏洞补丁修复工具

6.0.0.1009
发布时间:2017/6/14/ 21:57
更新内容:
1、增加对windows服务器版本支持
2、完善漏洞检测方案